ZestyAI - Slow performance for API and Z-VIEW – Incident details

Slow performance for API and Z-VIEW

Resolved
Major outage
Started 6 months agoLasted about 3 hours

Affected

Z-VIEW™

Major outage from 6:09 PM to 8:56 PM

API

Major outage from 6:09 PM to 8:56 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Requests are currently taking longer to fulfill than normal. We are currently investigating this incident. Thank you for your patience.