ZestyAI - Portfolio temporarily unavailable – Incident details

Portfolio temporarily unavailable

Resolved
Operational
Started 7 months agoLasted 12 minutes

Affected

Z-VIEW™

Operational from 3:24 PM to 3:37 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Viewing and creating portfolios in Z-VIEW is currently experiencing temporary downtime. We are currently investigating this incident and will provide updates here. We appreciate your patience.