ZestyAI - Roof Age API temporarily unavailable – Incident details

Roof Age API temporarily unavailable

Resolved
Operational
Started 9 months agoLasted about 1 hour

Affected

Z-VIEW™

Operational from 2:27 PM to 3:35 PM

API

Operational from 2:27 PM to 3:35 PM

Updates
  • Resolved
    Resolved

    This incident is resolved and Roof Age API availability has returned to normal.

  • Monitoring
    Monitoring

    The Roof Age API is temporarily unavailable due to an ongoing issue with a 3rd party imagery provider. Requests to this API will result in a 503 status response. We are working to resolve this issue as quickly as possible. Thank you for your patience.