ZestyAI - Increased latency for all products – Incident details

Increased latency for all products

Resolved
Operational
Started 11 months agoLasted 31 minutes

Affected

Z-VIEW™

Operational from 3:47 PM to 4:18 PM

API

Operational from 3:47 PM to 4:18 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating increased response times for API and Z-VIEW requests. Thank you for your patience.