ZestyAI - Temporary degradation in Z-PROPERTY™ API – Incident details
All systems operational
Temporary degradation in Z-PROPERTY™ API
Resolved
Degraded performance
Started over 1 year agoLasted about 1 hour
Affected
Z-VIEW™
Degraded performance from 5:00 PM to 5:47 PM
API
Degraded performance from 5:00 PM to 5:47 PM
Updates
Resolved
Resolved
The issue affecting Z-PROPERTY™ for some address queries has been resolved. The service is now fully operational.
Investigating
Investigating
We are experiencing a temporary degradation in Z-PROPERTY™ for some address queries due to an issue with a 3rd party provider. Our team is actively working to resolve this as soon as possible.